Author Topic: Software needed for JtagSMT1 and JtagHS1  (Read 5097 times)

Thorsten Trenz

  • Administrator
  • Full Member
  • *****
  • Posts: 151
    • Trenz Electronic GmbH
Software needed for JtagSMT1 and JtagHS1
« on: June 21, 2011, 10:26:01 AM »
Q: You write, that these cables can be directly used with Xilinx tools, how is this achieved?

The JtagHS1 and SMT1 will be supported in the same version of ISE that other Digilent products currently work with: ISE 11x, ISE 12x, and ISE 13x.
For an up to date list, please take a look here: http://www.digilentinc.com/Products/Detail.cfm?NavPath=2,66,768&Prod=DIGILENT-PLUGIN
Support for these devices in the ISE tool suite is provided through the Digilent plugin for Xilinx Tools, which uses the Adept Runtime (part of the Adept System in Windows), to access the devices. The current version of "Digilent Plugin for Xilinx Tools" on the Digilent website can be used to access the JtagSMT1 and JtagHS1 through the Xilinx tools. Adept Runtime needs to be at least version 2.8.1 for  JtagHS1 and JtagSMT1.
Starting with ISE 13.2, Xilinx will include the Adept Runtime and Digilent's 13x plug-in as part of the installation, meaning no additional software download or installations will be necessary to use the JtagHS1 or the JtagSMT1.