Author Topic: vivado_create_project_guimode.cmd fails for te0808_es1_tebf0808  (Read 2200 times)

Carsten Krüger

  • Active Member
  • *
  • Posts: 5
vivado_create_project_guimode.cmd fails for te0808_es1_tebf0808
« on: February 21, 2017, 10:07:57 AM »
Following the instructions here:
https://wiki.trenz-electronic.de/display/PD/Project+Delivery#ProjectDelivery-QuickStart

I get the following error message when running vivado_create_project_guimode.cmd (Vivado 2016.4 webpack)
...
Generate new project (Path: C:/ckr/TEBF0808/vivado).
INFO: [TE_INIT-69] Set Board Definition path: C:/ckr/TEBF0808/board_files
INFO: [TE_INIT-70] Set IP path : C:/ckr/TEBF0808/ip_lib
INFO: [IP_Flow 19-234] Refreshing IP repositories
INFO: [IP_Flow 19-1700] Loaded user IP repository 'c:/ckr/TEBF0808/ip_lib'.
INFO: [IP_Flow 19-2313] Loaded Vivado IP repository 'C:/Xilinx/Vivado/2016.4/dat
a/ip'.
ERROR: [TE_INIT-145] Script (TE::VIV::create_project) failed: ERROR: [Common 17-
69] Command failed: Part 'xczu9eg-ffvc900-1-i-es1' not found
.
ERROR: (TE_INIT-145) Script (TE::VIV::create_project) failed: ERROR: [Common 17-
69] Command failed: Part 'xczu9eg-ffvc900-1-i-es1' not found
.
ERROR:(TE) Script (TE::INIT::run_project) failed: .
ERROR:(TE) Script (TE::main) failed: .
INFO: [Common 17-206] Exiting Vivado at Tue Feb 21 09:53:48 2017
...
Any clue?

JH

  • Hero Member
  • *****
  • Posts: 608
Re: vivado_create_project_guimode.cmd fails for te0808_es1_tebf0808
« Reply #1 on: February 21, 2017, 11:47:14 AM »
Hello,

for ES1, you must activate beta device. See:

ES1 is not visible by default on Vivado 2016.4, only ES2.

br
John

Carsten Krüger

  • Active Member
  • *
  • Posts: 5
Re: vivado_create_project_guimode.cmd fails for te0808_es1_tebf0808
« Reply #2 on: February 21, 2017, 12:30:54 PM »
Enabling beta devices as suggested does not help. The error remains. Moreover the command also fails for 'te0808_es2' which should be supported, right?
Could the error be related to the fact that I am using Vivado Webpack which claims not to support UltraSoM+ ?

JH

  • Hero Member
  • *****
  • Posts: 608
Re: vivado_create_project_guimode.cmd fails for te0808_es1_tebf0808
« Reply #3 on: February 21, 2017, 01:25:42 PM »
Yes,
you need also a valid license. UltraScale+ Zynq is not supported with Vivado Webpack, see:

br
John