Author Topic: HTTP Server goes down  (Read 10029 times)

dinart

  • Active Member
  • *
  • Posts: 4
HTTP Server goes down
« on: June 20, 2012, 11:21:58 AM »
Hello everybody,

First of all, I am going to introduce myself. I am Felipe and I am working with this board:     Eddy-DK v2.5
I am trying to use it (between other applications) as a web server. However, the http server process (I suppose it is this one /usr/local/sbin/thttpd -C /etc/thttpd.conf) goes down suddenly as I can see using the command "ps". I also have run some tests:
  • Disconnect it from the internet (running it only in the local network) trying to avoid any kind of DOS-attack or similar
  • Restore the board to the initial set-up using SAM-BA

Does anybody have the same/similar problem?

Any help will be appreciated.

Thorsten Trenz

  • Administrator
  • Full Member
  • *****
  • Posts: 155
    • Trenz Electronic GmbH
Re: HTTP Server goes down
« Reply #1 on: June 21, 2012, 08:45:55 AM »
Hi,
we never saw this. I contacted SystemBase, and they also did not see such behaviour. I suppose its a software interaction problem with your other applications. My best advice is to start with a default configuration, and enable your other applications time by time to find the cause.

best regards
Thorsten Trenz


dinart

  • Active Member
  • *
  • Posts: 4
Re: HTTP Server goes down
« Reply #2 on: June 28, 2012, 09:30:27 AM »
Hi,

I already have returned the CPU to the original set-up using SAMBA. Nothing was running there. Anyway, I used another blank CPU which I had and it was working for many days as a web server without any problem. So I suppose the problem could be that I did something wrong when I returned the CPU to the original set-up. I am still trying to find the problem.

Thanks a lot for your help

Best Regards

Felipe