Attention: For security reasons,please choose a user name *different* from your login name.
Also make sure to choose a secure password and change it regularly.

Main Menu

Remote debug with Eddy-CPU

Started by krasimir.k, June 29, 2011, 05:32:34 PM

Previous topic - Next topic


I'm trying to use remote debug under linux(ubuntu 10.04), but without success.
I following LemonIDE user guide (5.4.4) with running tae in telnet session.
The program is successful uploaded to Eddy-CPU, LemonIDE switch to Debug perspective, but following error is shown in Debug view, debugger thread:
symbol is not available 0x00000000

I tried also with gdb (esto) server again under linux, but the error is the same.
There is not problem to execute (run) remotely the program and I got trace from telnet session running tae.
Also when I tried to run /opt/lemonix/bin/arm-linux-lemonidegdb I got:
Bus error

Somebody to have the same problem before?

Thorsten Trenz

we did not experience this problem under Windows. We will try to get more information, and come back to you.

best regards
Thorsten Trenz